
My Color Managed Workflow (as of December 3rd, 2004) 
 
 
A workflow for creating great output requires a number of steps that need to be performed more 
or less in the same order.  I’ve divided these steps somewhat arbitrarily into when you need to 
perform them. 
 
Before acquiring  
 

• A properly calibrated and profiled monitor is essential.  I'm not obsessive about it, but I 
do use Monaco EZColor once a month.  It also takes care of setting my Windows display 
profile. 

 
• Set up Photoshop's color management policies from Edit > Color Settings….  It sets 

working spaces, which tells how to interpret the color of pixel values, and profile poli-
cies.  The right policies ensures that you have a consistently color managed workflow and 
will be more likely to get what you’re expecting.  Here’s what I use: 

 

 



If you want to know more about why to use these settings, I recommend reading Tim 
Grey’s Color Confidence as a straightforward, high-level introduction. 

 
• Set your scanner's output profile to match your Photoshop RGB working space if you 

can: probably Adobe RGB (1998). 
 
If, like me, you can't set the profile, determine your scanner’s default output profile using 
Monaco EZColor and an IT-8 scanning target (about $30). 
 

 
Acquiring images 
 

1. Dust off the image.  First use a soft, anti-static dusting brush—I like the one by Kinetron-
ics—and follow up with a photo-safe compressed air product, such as the Beseler Dust-
Gun. 

 
2. Import images into Photoshop.  I find it easiest to use my scanner’s interface within PS 

by selecting File > Import > Scanner Name.  I don’t have to save images to an interme-
diate file first.  (But if my scanner had a RAW mode, I would probably save to RAW and 
then import into PS.) 

 
I usually scan images in batches of 5 to 10.  It seems easier to be doing the same kind of 
task for awhile without switching. 

 
3. There are two schools of thought on when to make image adjustments when scanning. 
 

One says to do all of the tone, contrast, and color adjustments in the scanner’s software 
before importing.  The benefit of this mode is that you will make the best use of the scan-
ner’s dynamic range, improving the image’s gamut when you import it.  If your scanner 
has good color fidelity and you can assign a particular colorspace from your scanner 
software, this is probably the right thing to do. 

 
The other holds that you should make as few adjustments as possible in the scanner soft-
ware.  If you’re scanning in 16-bit mode (sometimes called 36-bit or 48-bit mode), you 
can usually make all of the same adjustments in PS with the benefit of being able to undo 
and combine changes.  More importantly, if the scanner is not color managed, this is the 
only way to ensure that the pixel values can be matched to a known colorspace—though 
you could scan an IT-8 target with each scan that involves levels, curves, etc.…yuck.  I 
don’t do any curves or adjust the levels or gamma in my scanning software 

 
4. There are also different thoughts about what resolution to use when scanning.  I say that 

it’s too hard to know all of the ways that an image will be used, so I scan at the maximum 
resolution my scanner supports.  Photoshop is very good at resizing images downward 
without losing quality, so I can easily make an excellent 8x12 or 6x9 print or save a 
400x600 pixel image for the web from the same 2700 dpi scan.   

 
The downside to scanning at maximum resolution is that it takes a lot of storage space.  
Storage options are cheap, though.  Today you can buy 200GB of external storage for 
about $250 and a full terabyte (1000 GB) for only $1,000.  Cheap! 



 
 
Processing to Make a Pleasing Image 
 

1. If you’ve decided to wait until after acquiring the images to make any adjustments, the 
first thing to do is to put the images into Photoshop’s default color working space.  It’s 
critical for you and PS to have the same notion of the colors in a file when you’re work-
ing on it. 

 
First, assign the profile for the colorspace the image was scanned in.  For me this is 
“Canon’s Default Profile for Monitors.”  If you’ve profiled with an IT-8 target, use that 
profile.  Assign the profile by selecting Image > Mode > Assign Profile…. 
 

 
 
The image may appear to change colors or become washed out.  That’s a result of Photo-
shop reinterpreting the color values of the pixels.  Rest assured this is important for get-
ting the right colors at output.  We’ll improve the appearance of the image later. 
 
These import colorspaces usually aren’t good for editing images, though.  Convert the 
image to your default Photoshop working space using the Image > Mode > Convert to 
Profile… menu option. 
 

 
 



2. Save the image.  What to name and where to put files is a matter of personal preference.  
I tend to keep all of my unprocessed scans together in a folder called “New Scans” with 
filenames like “1378 – Simon Bolivar – Chicago, IL – 2003.psd”.  The first number is a 
unique ID that I increment for each scan; I write this number on the back of the slide 
mount so that I can easily find a digital version of a slide. 
 
I save images in Photoshop .PSD format.  It uses lossless compression, stores all image 
and adjustment layers, and is color managed.  Be sure to check the box for the color pro-
file.  TIFF is also a good format.  Don’t use JPEG for saving your working images; it in-
troduces image artifacts and degrades each time you open and then save the image. 
 

 
 
I keep track of these images and their details in an Excel spreadsheet.  Use whatever 
naming convention is most natural to you, but consistency will help. 



 
3. Adjust the overall image brightness, contrast, and color balance.  For very simple adjust-

ments of the overall brightness, levels are okay.  Curves give much more control over 
both the brightness and contrast in various parts of the image, but adjusting curves is an 
art that requires a lot of practice. 

 

 
 

When working with curves, moving the left- and right-most points is akin to adjusting the 
black and white points of the image, respectively.  Pixels whose values or intensities are 
in the steeper portions of your curve will have more contrast since the change between 
lighter and darker values becomes greater.  Flatter areas of the curve will be flatter, or 
have less contrast.  Curves are a great way to adjust black and white points (by moving 
the end-points), add shadow detail (by having a steeper curve in the shadows), prevent 
highlights from blowing out (by control-ling the steepness of the curve in the highlights), 
and adjust tonality (by raising the quarter- and midtones together). 
 
Curves are also the best way to adjust color balance, since they offer a great deal of con-
trol over all of the parts of an image.  Color correction involves creating curves that push 
an image’s truly neutral parts (blacks, grays, and whites) to have RGB values that all 
match (to within 1-3 RGB values).  Dan Margulis literally wrote the book on this type of 
color correction.  You can get a brief synopsis online. 

 
4. It’s best to make most of the image look as good as possible before working on any par-

ticular tricky part.  To make local brightness/contrast or color adjustments, create a selec-
tion then create a new adjustment layer.  Make the adjustments and then use the paint-
brush tool to paint the effect on or off. 

 
White parts of the “layer mask” will show the effect at 100% opacity.  Black parts won’t 
show the effect at all.  Gray parts of the image have opacity somewhere in between, de-



pending on how dark the gray is.  This is definitely an advanced maneuver but a very 
valuable one to know.  A Wacom tablet will help you make these adjustment layer 
masks, since you will be able to vary the size of the brush or the amount of the effect 
based on how hard you push on the stylus. 
 
I recommend using separate adjustment layers for color, global brightness/contrast, and 
local brightness/contrast adjustments.  It’s easier to undo mistakes this way. 
 
You can also use layer masks with other things in Photoshop, including some sharpening 
filters. 

 
5. Clean up dust marks and scratches on the image.  I like to use the healing brush.  
 
6. Make any other basic, “nondestructive” image adjustments as adjustment layers on the 

same master image as you saved above.  When you come to a fork in the road where you 
could start making different kinds of more artistic changes, it’s time to duplicate the mas-
ter image and save to a new file.  Use Image > Duplicate followed by File > Save As… 
to create a new working copy. 

 
Advanced, “destructive” changes include cropping, converting to black-and-white, re-
placing colors, toning an image, selective sharpening, using artistic filters, and so on.  
The point of saving a new file is always being able to go back to a “good state,” the mas-
ter file. 

 
Save these new files with whatever name you want.  I keep mine in the same folder as my 
master images, adding a small description to the end of the filename that describes the 
change.  For example, “1378 – Simon Bolivar – Chicago, IL – bw, cropped, toned.psd”.  
Keeping them in the same directory lets me see the original and all of the different work 
products together in my image management program. 
 

 
Preparing to print 
 
Even with the best color managed workflow, what you see on the screen won’t exactly what 
you’ll see on the printed sheet.  Different printers use different inks, plus each ink and paper 
combination has its own color gamut and appearance.  Furthermore, images are viewed under 
different lighting conditions than a monitor, which prohibits “what you see is what you get.” 
 
But we can “proof” to approximate what it will look like when printed and viewed under ideal 
conditions.  The purpose of proofing is to get a feel of what will be unacceptably different in the 
final print. 
 
If you’ve followed the color management steps above, proofing is a snap. 

 
1. Save a new version of the file.  I believe that having a separate copy of each final work 

product is essential for working with different papers and inks.  Saving an image that en-
capsulates all of the steps needed to get a final print makes it very, very easy to get the 
same output for the next show or sale.  I save my files in a folder that contains other 
prints and I append the output size and paper type to the filename. 



2. Flatten the image: Layers > Flatten Visible.  This will merge all visible layers. 
 
3. Select the paper and ink combination you’re going to target: View > Proof Setup > Cus-

tom….  I recommend leaving the “preview” box unchecked.  The “Relative Colorimetric” 
intent preserves neutrals (black, white, and gray) and other colors accordingly.  For very 
saturated images where many colors are out-of-gamut, using “Perceptual” preserves color 
relationships and maintains the appearance of saturated colors.  When printing to inkjets, 
“Perceptual” is a good bet.  When preparing images for the web, use “Relative Col-
orimetric.”  Avoid choosing “Absolute Colorimetric” and “Saturation.” 

 

 
 

4. Turn on print proofing: View > Proof Colors.  Some people find it too depressing to see 
their beautiful images lose color saturation, so they close their eyes and press CTRL+Y to 
turn on proofing.  Look for places where the color balance is now off or the image is un-
pleasing.  Create new adjustment layers and apply curves as needed. 

 
5. Show out-of-gamut colors by selecting View > Gamut Warning.  This mode displays one 

particular color for all of the colors that can’t be faithfully reproduced by the ink/paper 
combination.  I recommend using a very saturated magenta color, which probably doesn’t 
appear in most images: Edit > Preferences > Transparency & Gamut….  Make addi-
tional adjustments (as layers, of course) to bring most of the out-of-gamut colors into the 
gamut. 

 

 



 
6. Save the image.  Save early, save often. 
 
7. If you haven’t already cropped the image for artistic purposes, now is the time to trim 

anything you don’t want in your final print. 
 

8. Resize the image: Image >Image Size….  The exact settings you use here will depend on 
the size of print you are making and the resolution (DPI) that your printer requires.  For 
the Epson 2200, both the manufacturer and printmakers recommend a setting of 300 DPI. 

 

   
 
 First, uncheck “Resample Image” and then 

set the Document size to match the output 
size.  When I’m going to mat something, I 
usually make the image slightly larger than 
the mat opening to ensure that the border 
doesn’t show through. 

 
Next, recheck “Resample Image” with 
“Bicubic” selected.  Change the resolution 
to match the requirements, 300 pixels/inch. 

 
Press “OK” to resize the image. 

 
9. Apply an “Unsharp Mask” by choosing Filter > Sharpen > Unsharp Mask….  The un-

sharp mask produces the appearance of sharpness by finding edges and exaggerating 
them by adding tiny halos. 
 
This is the first time when you should actually need to sharpen the image.  Sharpening 
earlier can introduce noise (at worst) or will be undone when you resize. 
 
The actual values to use depend on the content of the image.  Since we’re adding a halo 
around edges, we want to pick settings which create a halo that (a) is visible without be-
ing obvious, (b) won’t overwhelm fine details, and (c) only sharpens real edges (not 
noise). 
 
 



 

 
 
•  First, start with “amount” and “radius” at the maximum values and threshold at 0. 
•  Adjust the radius until the halo size doesn’t overwhelm details. 
•  Reduce the amount until it looks good. 
•  Increase the threshold to prevent sharpening smooth areas. 

 
I have found that these recommendations from Tim Grey’s Color Confidence work well 
for 6x9 to 8x11 inch images.  Smaller images saved for the web need both smaller radius 
and amount values. 

 
 
 
 

 
 
 

10. If you have a persistent color cast that appears when printing a black and white image 
with a particular ink/paper combination, consider toning the image.  You’ll be introduc-
ing a color cost, but it hopefully will be a more pleasing one. 

 
First convert the image to an RGB color image if necessary.  Then create a new 
Hue/Saturation adjustment layer.  Hue, Saturation, and Lightness values of 36, 7, and 0 
usually produce pleasing, subtle, sepia-tone results.  Be sure to check “Colorize.” 
 

 Fine Detail Average Low Detail 
Amount 200 – 300% 100 – 150% 75 – 125% 
Radius 0.5 – 0.8 1.0 – 1.5 2.0 – 3.0 
Threshold 0 – 4 4 – 8 8 – 12 



 
 

11. Because inkjet printers don’t do a great job producing fine detail in the deepest shadows 
or the brightest highlights, Tim Grey recommends remapping the output range to match 
the values the printer actually can produce.  It’s necessary to print a test pattern that con-
tains a step pattern from the absolute black (0) to a slightly “lighter” black (about 30).  
The output range starts where it’s possible to pick one black patch from the neighboring 
patch.  A similar test pattern is used for the highlights. 

 
You must produce a test pattern only once for each paper and ink combination. 

 
To use the black and white values from the test pattern, create a new levels adjustment 
layer (Layer > New Adjustment Layer > Levels…) and enter the values into the output 
levels boxes: 
 

 
  

12. Save the image for the final time; for example, “1378 – Simon Bolivar – Chicago, IL – 
bw, cropped, toned – print 6x9.psd”. 

 



Printing 
 
Finally, we’re ready to print.  If proper color management procedures have been followed, it 
should be easy to produce an image that closely approximates what you see on the screen.  In 
fact, in a good workflow the majority of the time is spent in the middle, artistic steps and very 
little time needs to be spent preparing the color management settings or printing the image. 
 

1. Select File > Print with Preview…. 
 

 
 

Select “Show More Options” to display the “Color Management” options.  Since we 
proofed colors earlier, select the proofing colorspace as the source space.  Because we 
proofed for the medium that matches our printer/ink/paper combination, the source space 
and print space are the same.  This is one of the times when “Absolute Colorimetric” 
makes sense for the rendering intent. 
 
Choose “Page Setup…” if you need to switch from landscape to portrait or vice versa. 
 



2. Press “Print…” and select the printer from the list.  Press “Properties…” to display a dia-
log box containing the printer’s settings.  Here’s what the dialog should look like when 
printing to Epson Velvet Fine Art paper on an Epson 2200 printer: 

 

 
 
For best results when printing from Photoshop, use these color management options in 
the Epson printer driver.  Selecting “No Color Adjustment” ensures that the profile con-
version only happens once when the data is sent from Photoshop to the printer. 
 
Also notice that I’ve saved the settings with the name “Velvet-p-2880.”  In the future, I 
will be able to quickly select these options from the dropdown list. 
 

3. Select “OK” to return to the Print dialog. 
 
4. Load paper into the printer.  Press “OK” to send the image. 

 
5. Take the results from this first print and make fine adjustments to produce another, higher 

quality print, making changes to the various adjustment layers of your output specific 
version.  Save the image. 

 
6. Print again.  Repeat steps 5 and 6 again as necessary. 

 



7. By now you should have a very good print.  Plus you have a perfect file for making many 
prints with the same paper/ink combination at a given size. 

 
 
Preparing Images for the Web 
 

1. Start with the master file from step 6 of “Processing to Make a Pleasing Image.” 
 
2. Duplicate the image: Image > Duplicate…. 
 
3. Resize the image: Image > Image Size….  Unlike when printing, the resolution value 

doesn’t make any difference on the web.  Change the height and width pixel dimensions 
values to be the desired output size.  Check “Resample Image” and select the “Bicubic” 
resampler. 

 

 
 
4. Sharpen the image using the Unsharp Mask filter: Filter > Sharpen > Unsharp Mask…. 
 
5. Convert the image to the sRGB colorspace, which attempts to approximate the “average 

monitor” that might display the image.  It’s not perfect, but it’s as good as you can get 
now.  Select Image > Mode > Convert to Profile…. 

 



 
 

6. Save the image for the web: File > Save For Web…. 
 

 
 

Most photographs look best on the web in JPEG files, which is a mixed blessing.  The 
files tend to be quite small, but that’s because image quality is degraded to a certain de-



gree.  Use the Save for Web dialog to compare various JPEG compression settings to find 
an agreeable trade-off between file size and image quality.  The tool allows you to simul-
taneously compare three different compression ratios with the uncompressed image. 
 
I find that for a 600x400 image with average detail, an image size around 100-150K 
looks good and loads in an acceptable amount of time.  Be sure to experiment. 


